AppNeta - AR, Buenos Aires Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 18, 2018 - 03:22 EST
Monitoring
We are aware of an issue with the Global Monitoring Points in the AR, Buenos Aires region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 7 months ago. Nov 17, 2018 - 19:26 EST