Partial service interruption in Boston, MA, USA responders
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 10, 2019 - 23:31 EDT
Monitoring
The issue with the responder in Boston, MA, USA has been resolved. We are continuing to monitor the status of this region, and will provide updates if anything changes.

We apologize for any inconvenience this may have caused.
Posted 4 months ago. Apr 10, 2019 - 13:50 EDT
Investigating
We are experiencing periodic interruptions to some of our Boston, MA, USA based public responders (ra01-us-ma.appneta.ne). Some paths may experience connectivity issues.
Posted 4 months ago. Apr 10, 2019 - 13:03 EDT
This incident affected: Delivery Monitoring.