AppNeta - HK, Hongkong Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.

AppNeta Operations
Posted Jul 27, 2020 - 11:03 EDT
Identified
We are aware of an issue with the Global Monitoring Points in HK, Hongkong region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted Jul 27, 2020 - 03:57 EDT
This incident affected: Global Monitoring Points and Experience Monitoring.