Service interruption in app-10 application node
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 13:16 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 12:56 EST
Identified
We have detected an issue that results in degraded performance for app-10 application node. Our engineers are currently working on mitigating the issue. We appreciate your patience and will post updates to this incident as resolution progresses.
Posted Mar 04, 2021 - 12:49 EST
This incident affected: AppNeta Performance Manager - App.