Performance issues on app-03.pm.appneta.com application cluster
Incident Report for AppNeta Services
Resolved
Only customers logging into the app-03 application cluster were affected by this incident.
During the period of Nov 19, 2018 21:00 ET to Nov 22, 2018 19:30 ET customers might have experienced slow page loads upon login.
AppNeta operations team has deployed a fix for the issue that caused the slowness and is confident that the issue has been resolved.

Thank you for your patience during this incident.
Posted 7 months ago. Nov 23, 2018 - 10:08 EST
Monitoring
We are continuing to monitor app-03.pm.appneta.com application cluster’s health and will be applying a patch to address identified issues on Thursday November 22, 7:30 ET. During short period of time users might not be able to log in to the system.

We appreciate your patience and will post an update should anything change.

AppNeta Operations
Posted 7 months ago. Nov 21, 2018 - 20:09 EST
Identified
We have identified performance issues impacting the app-03.pm.appneta.com application cluster. Users might experience slow page loading and response time upon login. Our engineers are actively working towards a resolution.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 7 months ago. Nov 21, 2018 - 13:43 EST
This incident affected: AppNeta Performance Manager - App, AppNeta Performance Manager - Login, and AppNeta APIs.