AppNeta - China, Guangzhou Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
The issue with Global Monitoring Points in China, Guangzhou Region has been resolved. We are continuing to monitor the status of this region, and will provide updates if anything changes.

We apologize for any inconvenience this may have caused.
Posted 4 months ago. Apr 09, 2019 - 09:49 EDT
Monitoring
We are aware of an issue with the Global Monitoring Points in theChina, Guangzhou region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 4 months ago. Apr 09, 2019 - 03:52 EDT
This incident affected: Global Monitoring Points and Experience Monitoring.