Partial service interruption in US, New York responders
Incident Report for AppNeta Services
Resolved
There appears to have been a routing issue with an upstream provider in the US, New York location. This issue has now been resolved.
Posted 4 months ago. Jun 18, 2019 - 14:54 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 18, 2019 - 14:43 EDT
Investigating
We are experiencing periodic interruptions to some of our US, New York based public responders due to an ongoing issue at our US, New York based provider. Some paths may experience connectivity issues. We are working with our provider to expedite resolution.
Posted 4 months ago. Jun 18, 2019 - 14:39 EDT
This incident affected: Delivery Monitoring.