Missing Latest Measurement Data from Web App Groups API
Incident Report for AppNeta Services
Resolved
This incident has been resolved. All recent measurement data is returning from the /v3/webApplication/id/monitor and /v3/webApplication/id/monitor/webPathId APIs, as expected.
Posted Aug 26, 2022 - 10:23 EDT
Identified
AppNeta Engineering has identified an issue which causes the most recent measurement data to be omitted from the /v3/webApplication/id/monitor and /v3/webApplication/id/monitor/webPathId APIs, on the app-01 and app-03 application nodes. This issue also prevents the Web App Group Map from displaying correctly.
Posted Aug 10, 2022 - 15:25 EDT
This incident affected: AppNeta APIs.