AppNeta - BR, Rio de Janeiro Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 22, 2019 - 11:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 25 days ago. Aug 22, 2019 - 05:40 EDT
Monitoring
We are aware of an issue with the Global Monitoring Points in the BR, Rio de Janeiro region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 25 days ago. Aug 22, 2019 - 05:40 EDT