Degraded performance for app-13 application node
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 16:44 EST
Investigating
We have detected an issue which results in degraded performance for app-13 application node. Our engineers are currently working on mitigating the issue.

We appreciate your patience and will post updates to this incident as resolution progresses.
Posted Dec 04, 2019 - 13:41 EST
This incident affected: AppNeta Performance Manager - App, Experience Monitoring, Delivery Monitoring, and Usage Monitoring.