AppNeta - VN, Hanoi Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
The issue with Global Monitoring Points in the VN, Hanoi was caused by an upstream routing issue with our ISP. This has now been resolved.

We are continuing to monitor the status of this region, and will provide updates if anything changes.

We apologize for any inconvenience this may have caused.
Posted 3 months ago. Dec 20, 2018 - 16:42 EST
Monitoring
We are aware of an issue with the Global Monitoring Points in the VN, Hanoi region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted 3 months ago. Dec 20, 2018 - 14:32 EST
This incident affected: Global Monitoring Points.