AppNeta - US West, N. California Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 17:31 EST
Monitoring
The issue with Global Monitoring Points in US West, N. California has been resolved. We are continuing to monitor the status of this region, and will provide updates if anything changes.

We apologize for any inconvenience this may have caused.
Posted Mar 05, 2020 - 09:01 EST
Identified
We are aware of a networking issue with the Global Monitoring Point in the US West, N. California region that may affect Experience and Delivery monitoring data from this region. Our operations engineers are currently investigating this.

We appreciate your patience and will post an update on this page when the issue is resolved.

AppNeta Operations
Posted Mar 05, 2020 - 08:25 EST
This incident affected: Global Monitoring Points and Experience Monitoring.