AppNeta - Global Monitoring Point Disruption
Incident Report for AppNeta Services
Resolved
Global Monitoring Point connectivity has been re-established. This issue is now considered resolved. We plan to conduct a post-mortem and will publish a write-up with details against this incident.
Posted Apr 01, 2021 - 20:39 EDT
Monitoring
Our upstream provider has corrected their issue. Global Monitoring Point connectivity should be recovering. AppNeta Engineering is monitoring.
Posted Apr 01, 2021 - 20:30 EDT
Update
We are still working with our upstream provider to address the issue. Another update will be provided in 60 minutes.
Posted Apr 01, 2021 - 19:26 EDT
Identified
There is currently an issue with an upstream provider hosting Global Monitoring Points in some cloud regions that may affect Experience and Delivery monitoring data. AppNeta Engineering is monitoring this issue.

We appreciate your patience and will post an update in the next 60 minutes.
Posted Apr 01, 2021 - 18:34 EDT
This incident affected: Global Monitoring Points, Experience Monitoring, and Delivery Monitoring.