App-01, App-03 - APM - Emergency Maintenance
Incident Report for AppNeta Services
Resolved
This maintenance has been completed.
Posted Jan 11, 2022 - 19:25 EST
Investigating
For customers logging into the App-01 and App-03 application nodes, we have
scheduled an emergency maintenance update on Tuesday, Jan 11 at 19:10 EST for AppNeta Performance Manager.

For a brief time during this window, you may not be able to log in.

* The upgrade will not produce any gaps in your Delivery or Usage monitoring
history, however there may be a small gap in Experience monitoring history
(typically no more than 10 minutes) at the time your instance is upgraded.

* Advanced Voice Assessments and Voice/Video Tests that are either scheduled to
start or are running during this window will need to be restarted.

Thank you for your patience.
Posted Jan 11, 2022 - 19:08 EST
This incident affected: AppNeta Performance Manager - App, AppNeta Performance Manager - Login, Experience Monitoring, Delivery Monitoring, Usage Monitoring, and AppNeta APIs.