App-11 - Monitoring Point Connections
Incident Report for AppNeta Services
Resolved
We've monitored MP connectivity on the app-11 application node and are confident that this incident is now resolved.
Posted Mar 18, 2021 - 21:40 EDT
Monitoring
MP connectivity on App-11 has stabilized and AppNeta Engineering is monitoring.
Posted Mar 18, 2021 - 17:41 EDT
Investigating
For customers logging into the App-11 application node, we have identified an intermittent Monitoring Point connectivity issue.

During this time, monitoring points may repeatedly disconnect from the App-11 application node.

We appreciate your patience and will post updates to this incident as resolution progresses.
Posted Mar 18, 2021 - 17:11 EDT