Scheduled reports not being generated
Incident Report for AppNeta Services
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 18:25 EST
Investigating
We have identified an issue which results in scheduled reports not being generated. This issue first began after the upgrade on November 20, 8 PM EST.

The issue is affecting all application nodes. Our engineers are currently working on mitigating the issue.

We appreciate your patience and will post updates to this incident as resolution progresses.
Posted Nov 22, 2019 - 17:19 EST
This incident affected: AppNeta Performance Manager - App.