Missing Path Route data
Incident Report for AppNeta Services
Resolved
As of 11:35 ET all the Path Route data has been processed and available in the APM UI.
Posted 5 months ago. Jun 24, 2017 - 00:38 EDT
Update
We're still continuing to process the backed up data, although some customers' Path Route data all caught up now and available in the APM. We will continue to update as this progresses.
Posted 5 months ago. Jun 23, 2017 - 18:19 EDT
Monitoring
The root cause of the issue is resolved but we continue to process the data that backed up during the incident. We expect to be fully caught up within a few hours. We will update again when it is complete.
Posted 5 months ago. Jun 23, 2017 - 10:52 EDT
Identified
We are currently experiencing issues persisting and retrieving Path Route data due to an upstream issue with one of our hosting providers. Long-term data loss is not expected.
Posted 5 months ago. Jun 23, 2017 - 00:53 EDT